My friends
No friends yet.
No videos uploaded yet.
WFXXX replied to the topic '[Solved bug] Spartan.exe crash at launch' in the forum. 3 weeks ago

Hi,

I found the problem, when I first tried to launch penelop v1.2, I had another game running.

It makes spartan.exe crash, maybe trying to get ressources in exclusiv mode ?

WFXX

Read More...

WFXXX replied to the topic '[ToBeSolved] Spartan.exe crash at launch' in the forum. 4 weeks ago

The "Spartan" folder in "My Document" was the one from v1.1 zip file

I tried to relaunch spartant.exe from the v1.2 folder, it's now working fine !

So the only explanation I have is that v1.1 initialyzed smth needed by 1.2

So, to sum up, now my v1.2 is working fine with the "My Document/Spartan" v1.1 ...

Tomorrow I'll try to redo everything from scratch to try to understand what was wrong and if I can identify the problem

Read More...

WFXXX replied to the topic '[ToBeSolved] Spartan.exe crash at launch' in the forum. 4 weeks ago

Haha, good question !

I've downloaded v1.1 and it's working like a charm (I had to download and add "xlive.dll" in the folder)

I'm just checking my post only now, I was playing AOEO since ;)

If VC++ redist was missing or smth like this I should get another error msg than "Apps stop working" like the one I had with version 1.1 : "missing xlive.dll"

So I don't thing it's VC++ redist or DX issue, anyway if any of those was need it should be good to include them in the package or add a download link.

Yes, like I said I followed every steps described in the video.
Tried different launch admin or not, compatibility launch, launching from C:, nothing worked

Read More...

WFXXX created a new topic ' [ToBeSolved] Spartan.exe crash at launch' in the forum. 4 weeks ago

Hi all,

I must admit that this project is really awesome and I can't wait trying it.

I donwloaded version 1.2, moved the folders, downloaded the new_soloi scenario.

When I launch spartan.exe in administrator, it simply crash with a generic error "application stopped working"
No more info.

Any idea ?

I'm on windows 7 x64

Thanks

WFXX

Read More...