solutions is friends with vitalivs

vitalivs replied to the topic 'AOEO4EVER.net - December 2016 Elite meet in Crete contest' in the forum. yesterday

Here is my gameplay video: Elite Meet In Crete - Age of Empires Online - Project Penelope 1.2 (2016)

Very happy to have played this wonderful quest. Very funny and challenging.

Thanks guys,

Read More...

vitalivs shared 2 photos in the Crete album 4 days ago

Photos are being loaded.

vitalivs is friends with jiffyette

vitalivs shared 3 photos in the Screenshots album 2 weeks ago

Photos are being loaded.

Lyris is friends with vitalivs

vitalivs shared 3 photos in the Screenshots album 2 weeks ago

Photos are being loaded.

mindgem is friends with vitalivs

vitalivs replied to the topic 'Create custom triggers (basics)' in the forum. 4 weeks ago

Hi Mindgem , thanks for this great tutorial.

I have a question.
I was playing with the file EmulationTriggers6148.xml, because I'm trying to add new Effects regarding to consumables loading.
I have a Backup of the original file, don't worry.

In order to achieve my objective, I added a new C# function that calls the original functions setConsumableSlot1, setConsumableSlot2, etc (thanks to Aizamk). Then, I added a new Effect that calls my function.

In my test scenario I added my new Effect. But when I play the scenario, nothing works.
If I see the file "trigtemp.xs", my new function is not rendered to the script, only the call is added.

I'll be very grateful if you or someone in the community can help me with this problem. I do not understand why when I try to play the scenario, the game does not include my function, only the call.

As you can see in the next code in "trigtemp.xs", the call from the Effect (setMyConsumables) is added, but the body of my function was not rendered.

....
else{warn(kbGetTechName(220)+" is not a valid Advisor Tech.");}
setMyConsumables();
xsDisableRule("_Game_Settings");
....

Thank you,

Read More...

vitalivs is friends with cad39again