View all videos
Last scion replied to the topic 'How to basic game settings' in the forum. 2 hours 2 minutes ago

Thanks for the tutorial.

Read More...

Jackomos10 is friends with leocura

VexingTomb66 replied to the topic 'Gear not working' in the forum. 11 hours 25 minutes ago

Awesome! Thank you so much.

Read More...

VexingTomb66 thanked mindgem in topic Gear not working 11 hours 25 minutes ago
mindgem replied to the topic 'Gear not working' in the forum. 11 hours 34 minutes ago

You need to overwrite the unit.xml file in order to work

"Unit XML-file
Now lets take a closer look at a unit folder and basic unit file. For this example we will use the Norse Longship. The folder to the unit files is 'art\CivNorse\Units\Ships\LongShip\'. Once you open this directory you get a listing of these files"

So I guess you have them in your legend folder.

Read More...

VexingTomb66 replied to the topic 'Gear not working' in the forum. 11 hours 37 minutes ago

Aha I think I may have missed this step. How do I overwrite the original files?

Read More...

mindgem replied to the topic 'Gear not working' in the forum. 11 hours 38 minutes ago

And you have overwritten the Original files?

Read More...

VexingTomb66 replied to the topic 'Gear not working' in the forum. 11 hours 52 minutes ago

@Mindgem
Yes, I have restarted the game.

Read More...

Kurzgesagt is friends with mindgem

mindgem replied to the topic 'Gear not working' in the forum. 12 hours 31 minutes ago

Have you restarted the game?

Read More...

Silver thanked mindgem in topic Styles 13 hours 4 minutes ago